This incident is now resolved, however our network provider is still experiencing rolling outages with their systems, which may cause Envoke to be temporarily be inaccessible.
This outage only impacts accessing the Envoke service and does not impact email delivery.
We are monitoring the incident from our provider and if necessary we'll provide further updates.
Posted Oct 30, 2024 - 10:07 EDT
Monitoring
The outage is now resolved, we're monitoring server status.
Posted Oct 30, 2024 - 09:54 EDT
Investigating
We are currently investigating this issue.
Posted Oct 30, 2024 - 09:32 EDT
This incident affected: Envoke Application, Forms and APIs (Contacts API, Leads API, Send Email API).