Unplanned outage
Incident Report for Envoke Status
Resolved
This incident has been resolved. All services are now operating as expected.
Posted Jan 30, 2024 - 08:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 07:36 EST
Identified
The issue has been identified as a server failure. A fix is being implemented.
Posted Jan 30, 2024 - 07:08 EST
Investigating
We are currently investigating an unplanned outage that is affecting all Envoke services.
Posted Jan 30, 2024 - 06:05 EST
This incident affected: Envoke Application and APIs (Contacts API, Leads API, Send Email API).