Emails not sending
Incident Report for Envoke
Resolved
This incident has been resolved. We now see domains accepting emails that were previously affected by the IP block.

Delivering emails to inboxes is a top priority and a thorough post-mortem will be conducted to prevent similar incidents in the future. We apologize for this service disruption and thank you for your patience this afternoon.
Posted Jan 05, 2024 - 14:17 EST
Monitoring
The affected IP addresses have now been unblocked, however, it can take 1-2 hours for this to take effect across all email providers. We recommend you continue to hold sending emails until this incident is fully resolved.
Posted Jan 05, 2024 - 13:34 EST
Identified
Due to a block of several of our IP addresses many emails aren't delivered to inboxes. The issue has been identified and a solution is in progress. At this time we recommend that you wait to send out emails until this issue is resolved. An update here will be posted shortly.
Posted Jan 05, 2024 - 12:46 EST
This incident affected: Envoke Application.